timex_interval v0.6.0 Release Notes

Release Date: 2015-10-10 // over 4 years ago
    • Timex minimum required version set to 0.19.

Previous changes from v0.5.0

    • Timex minimum required version set to 0.16.1.