ymlr v2.0.0 Release Notes

Release Date: 2021-04-02 // 7 months ago
  • ✂ Removed

    • 👍 2.0 and upwards don't support Elixir 1.10 anymore. Use version 1.x for Elixir 1.10 support.

    ➕ Added

    • 👍 Date and DateTime support (#17)

    Chores

    • ⬆️ yaml_elixir upgraded to 2.6.0
    • ⬆️ excoveralls upgraded to 0.14.0
    • ⬆️ ex_doc upgraded to 0.24.1
    • ⬆️ credo upgraded to 1.5.5
    • ⬆️ dialyxir upgraded to 1.1.0

Previous changes from v1.0.1

    • 📜 Rescue ArgumentError exception for oversize floats according to Float.parse/1 doc (#1)